problema Board3 portal v2.0b: Movimiento de bloques vía ACP

¿ Tienes problemas con una modificación ?
Si no puedes instalar o el funcionamiento no es el correcto, solicita ayuda aquí.

Moderador: Personalizaciones de Extensiones

Avatar de Usuario
Gabriel Grey
Menos de 300 mensajes
Menos de 300 mensajes
Mensajes: 220
Registrado: Mié May 25, 2011 3:53 pm

problema Board3 portal v2.0b: Movimiento de bloques vía ACP

Mensaje sin leer por Gabriel Grey » Lun Jun 27, 2011 4:05 pm

Patrocinador

He encontrado un problema en el Board3 portal v2.0b. Cuanto intento mover los bloques de la columna izquierda... Hay un momento en el que el bloque no sube. Aún no he descubierto exactamente en qué situación ocurre esto pero ocurre. Cuando tenga más detalles los daré.

Yo lo solucioné mediante un adelanto. Pasé el bloque a la columna central, subí un par de puestos y desde la central moví el bloque de nuevo a la izquierda. Como en la carretera, vaya.

Cuento esto no tanto buscando una solución, que sé que antes o después aparecerá, sino más bien para informar sobre ello. Mientras haya podido solucionarlo con lo del adelanto estoy contento.
URL: http://www.ministeriodeequilibrio.com/
Versión phpBB: phpBB 3.09
Estilo por defecto: proMenue modificado. (Grey)
MODs Instalados: Portal (2.00)B1, AutoGroups, CharacterCountDown 0.0.3., Smilie Creator, Advanced BBCode Box version 3.0.9.3, Avatar on Memberlist, YOU mod, UniversalNoavatar, Topic in WhoIsOnline?, Last Post Titles 1.0.2., Activity Stats Mod., Thanks for the post 1.3.3. , User Blog Mod 1.0.13, miniChat 1.3.5, IGN Style colored names, Twitter Profile Link, Postnumber in viewtopic 1.08, Guest Views, Static Pages 1.03, Index Tabbed
Servidor: byethost.com de pago.
Actualización desde otra versión: Empecé instalando el 3.04, actualicé al 3.06 a 3.07-PL1 y a 3.08 y hasta 3.09. Y ahora hasta 3.0.10
Conversión desde otro sistema de foros: No.

Responder